Why am I getting a Transport Layer Security (TLS) certificate error?

You must have a Transport Layer Security (TLS) certificate of 1.2 or higher.