Do any of the PDF Fillable Forms need to be “printed” in Acrobat with the “USPTO embedded fonts” properties activated in order to avoid errors?


No, as long as Adobe Reader 7.0.8, 7.0.9, 8.1.1 or 8.1.2 is used.


USPTO FAQ - Questions and Answers (2008MAY12)